Big Team Challenge Outage
Incident Report for Big Team Challenge
Resolved
Big Team Challenge is back online and running normally. We apologise for the inconvenience of the recent partial outage affecting the Web Application, Admin Websites, API & Mobile.

We believe a scheduled and routine process on the server consumed all of the available resources, resulting in downtime and dropped connections from 14:40 to 14:55. We will update the process to ensure that it does not cause similar downtime in the future.
Posted May 02, 2023 - 15:11 BST
Monitoring
We are monitoring the server for any further issues and will continue to investigate the root cause of this outage.
Posted May 02, 2023 - 15:00 BST
Identified
The issue has been identified and a fix is being implemented.
Posted May 02, 2023 - 14:55 BST
Investigating
We are investigating a partial outage of Big Team Challenge.
Posted May 02, 2023 - 14:46 BST
This incident affected: Web Application.