Verification Email Issue
Incident Report for Big Team Challenge
Resolved
This incident has been resolved and previously attempted emails (password reset and email verification) have been re-sent. If you are still having issues please get in touch with us via the chat or on contact@bigteamchallenge.com. Apologies for any inconvenience.
Posted Apr 05, 2023 - 12:56 BST
Monitoring
A fix has been implemented and emails are being sent immediately. We are looking at delivery logs to re-trigger previously attempted emails.
Posted Apr 05, 2023 - 12:15 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 05, 2023 - 12:01 BST
Investigating
We are currently investigating reports of email verification messages not being sent.
Posted Apr 05, 2023 - 11:56 BST
This incident affected: Third Party (Notifications and Emails).