Hosting Incident - Emergency Migration
Incident Report for Big Team Challenge
Resolved
The issue affecting some of our servers has been resolved and services should be fully restored. Please accept our apologies for the short downtime (< 5 minutes) caused by this incident this afternoon.
Posted Dec 19, 2023 - 17:02 GMT
Monitoring
Our primary server has been migrated by our hosting company and we are back online after a brief outage. We will continue to monitor their London data centre incident and update this status with any updates.
Posted Dec 19, 2023 - 16:01 GMT
Investigating
Our hosting company have notified us of an incident affecting their London data centre - https://status.upcloud.com/incidents/tr8fnddhg575.

We are working with them to attempt an emergency migration of our primary server and expect to be offline for a short period while this is undertaken. We apologise for the inconvenience.
Posted Dec 19, 2023 - 15:55 GMT
This incident affected: Web Application, iOS Mobile App, Android Mobile App and Third Party (Hosting (Europe)).