Fitbit - Widespread outage
Incident Report for Big Team Challenge
Resolved
There has been no further update from Fitbit on their incident page at https://www.fitbitstatus.com/incidents/gv1tg2wpnkr7.

We are marking our incident as resolved as there have been no recent errors when syncing with Fitbit on Big Team Challenge. If another outage occurs we will update as soon as possible. If you are having any issues please reach out to our technical support via the help chat.
Posted Oct 12, 2023 - 11:33 BST
Update
Fitbit have notified that from 2023-10-12 04:10 UTC, all users now see a normal experience in the app again. They are currently monitoring this incident and working to ensure the issue does not reoccur.

Our own logs show that Fitbit syncing has been working as normal since 2023-10-12 04:59 UTC.

If Big Team Challenge is connected to Fitbit and not automatically logging your steps within 15 minutes of you syncing with the Fitbit app, please reach out to our support via the chat for help.
Posted Oct 12, 2023 - 08:09 BST
Monitoring
Fitbit have notified an ongoing incident causing a widespread outage of their web services. This is impacting Big Team Challenge Fitbit syncing.

We will monitor the incident and provide updates as necessary. Your Fitbit should sync in due course when the Fitbit outage is resolved.

Read more: https://www.fitbitstatus.com/incidents/gv1tg2wpnkr7
Posted Oct 12, 2023 - 07:55 BST
This incident affected: Third Party (Fitbit API).