Increased errors caused by database connection issue
Incident Report for Big Team Challenge
Resolved
Our database cluster has been updated with a very brief interruption to connections. This incident is now resolved but we will continue investigating the root cause and monitoring for any issues.
Posted Dec 18, 2023 - 14:39 GMT
Monitoring
A database change has been implemented and we are monitoring the results. Connections are working currently and Big Team Challenge web and mobile should be operational again. We apologise for the short outage in the last 30 minutes.
Posted Dec 18, 2023 - 13:11 GMT
Update
We are continuing to work on a fix for this issue.
Posted Dec 18, 2023 - 12:42 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 18, 2023 - 12:23 GMT
Investigating
We are currently investigating errors resulting from a database connection issue.
Posted Dec 18, 2023 - 12:18 GMT
This incident affected: Web Application.