Distance totals out of sync
Incident Report for Big Team Challenge
Resolved
The distance totals out of sync error has been resolved.

Our apologies for the error displaying your total steps on the website / app today - there was a hiccup with updating your total after your daily sync had changed. We've rectified that error now and your personal and leaderboard totals should be showing the correct amount from your individual entries and daily syncs.
Posted Dec 08, 2023 - 14:43 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2023 - 14:28 GMT
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 08, 2023 - 13:23 GMT
Investigating
We are investigating an issue affecting distance totals (shown on the profile and leaderboard) for some users.

Individual synced and manually logged distances (as shown on the activity feed) are unaffected.

We will post an update when the totals are back in sync with the individual entries - no action is required to re-log or delete distances at this time.
Posted Dec 08, 2023 - 11:29 GMT