Degraded Performance
Incident Report for Big Team Challenge
Resolved
Our hosting provider resolved and completed the underlying issue with our database management around 3:50AM UTC and our platform is operating normally this morning so we are resolving this incident.

We apologise for the inconvenience. Our team will be monitoring traffic and syncing today and will support users who may have missed steps during the intermittent issues yesterday.
Posted Jan 16, 2024 - 07:37 GMT
Monitoring
Our team have implemented a fix to reduce the load and processing on our database server and we are monitoring the effects.

Unfortunately our hosting company is having an underlying issue which is preventing us from scaling and managing our database effectively. We are communicating and working with them to resolve as soon as possible and will monitor for any further performance issues in the meantime.

We sincerely apologise for the intermittent interruption and delay to syncing experienced by some users today. If you are continuing to have issues please reach out on the support chat and our support team will reply as soon as possible during working hours.
Posted Jan 15, 2024 - 22:52 GMT
Update
We are re-experiencing performance and timeout issues with Big Team Challenge website and app and are working to resolve as soon as possible.
Posted Jan 15, 2024 - 20:17 GMT
Update
Performance has normalised but we are continuing to work with our hosting company to increase the processing performance of our database.

Background step syncing is running a little slower than usual currently. Thank you for your patience and apologies for any inconvenience.
Posted Jan 15, 2024 - 16:47 GMT
Identified
We are investigating degraded performance on the website and are updating our servers and database to mitigate.
Posted Jan 15, 2024 - 14:02 GMT
This incident affected: Web Application, iOS Mobile App, Android Mobile App, and Syncing.