Help chat and messaging outage
Incident Report for Big Team Challenge
Resolved
Intercom have implemented a fix and recovered from their earlier outage - https://www.intercomstatus.com/incidents/6f01d7h9zs1f
Posted Oct 12, 2023 - 16:40 BST
Identified
Intercom have identified the issue and a fix is being implemented
Posted Oct 12, 2023 - 16:01 BST
Investigating
Our help provider (Intercom) are experiencing an incident affecting our help chat and messaging on web and mobile

https://www.intercomstatus.com/incidents/6f01d7h9zs1f

We will monitor their incident and post an update when more information is available.
Posted Oct 12, 2023 - 15:53 BST
This incident affected: Help and Support.