Resolved
Our cloud hosting company has confirmed that their incident is resolved.
Monitoring
All Big Team Challenge services are back online and we're monitoring for any further issues.
Identified
Our cloud hosting company have confirmed they are experiencing an incident relating to their storage backend which is impacting our system - https://status.upcloud.com/incidents/l8k6s07bspyq.
Identified
We have identified an issue with one of our primary databases. Automatic failover happened and services are online again. We will continue to investigate the root cause with our cloud hosting company.
Investigating
We're investigating increased errors and a partial outage with Big Team Challenge. We'll update this status page as soon as we've identified the cause.