Resolved
Garmin Connect have updated their status page to 'Online' and we are no longer seeing 5xx errors in our logs.
If you are still experiencing any issues with Garmin syncing, please reach out via the Help chat and we'll do our best to help.
Monitoring
We have not heard back from Garmin support, but out logs are showing recovery from the earlier errors when connecting and syncing via Garmin Connect.
We will mark this incident as resolved when Garmin have posted an update.
If you are having trouble please reach out to technical support via the Help chat or contact@bigteamchallenge.com.
If you are already connected to Garmin before today, please do not disconnect and reconnect.
Identified
Garmin's status page (https://connect.garmin.com/status/) now reports 'Third Party Sync' as DOWN.
Investigating
We are investigating elevated errors from the Garmin Connect API.
Users may have difficulty syncing or connecting to Garmin from Big Team Challenge.
Please leave your connection in place (do not Disconnect). We will update this incident when we hear back from Garmin support or there is any further update.