Our upstream provider (Cloudflare) have marked their incident as resolved
We aren't seeing any further errors accessing admin websites or other parts of Big Team Challenge, so all systems appear to be working as normal after the partial outage.
We apologise for the inconvenience and thanks for your patience. If you have any issues please reach out to our technical support via the Help Chat.
Resolved
Our upstream provider (Cloudflare) have marked their incident as resolved
We aren't seeing any further errors accessing admin websites or other parts of Big Team Challenge, so all systems appear to be working as normal after the partial outage.
We apologise for the inconvenience and thanks for your patience. If you have any issues please reach out to our technical support via the Help Chat.
Monitoring
Our upstream provider has implemented a fix and access to Big Team Challenge admin websites is now working.
We will continue to monitor for any further issues.
Investigating
We are investigating an outage with an upstream provider causing "500 Internal Server Error" pages on some parts of Big Team Challenge (e.g. admin websites).
The main participant-facing challenge website, mobile app and syncing appear to be unaffected.
We apologise for the inconvenience and will update this incident as we learn more about the impact and any mitigation / resolution from the provider.