Big Team Challenge

Scheduled Hosting Maintenance
Complete·Under maintenance

Maintenance is complete!

Sun, Aug 17, 2025, 09:26 PM
(6 days ago)
·
Affected components
Hosting (Europe)
Updates

Complete

Maintenance is complete!

Sun, Aug 17, 2025, 09:26 PM

In progress

Maintenance operations are complete with a brief interruption in connections for a few seconds

Sun, Aug 17, 2025, 09:24 PM

In progress

Syncing is temporarily delayed while our database maintenance completes - this should only be for a few minutes.

Sun, Aug 17, 2025, 09:15 PM

In progress

Maintenance has started

Sun, Aug 17, 2025, 09:00 PM(15 minutes earlier)

Scheduled

Rescheduled from https://www.bigteamchallengestatus.com/incidents/01K2MGYPFNCG3WXCT9WQJ541AV

We are performing essential maintenance updates on our hosting from 9pm UTC (10pm Europe/London) on Sunday 17th August 2025.

There may be a small interruption in connecting to Big Team Challenge, but this should be no more than a few seconds during database switchover. No data loss is expected.

Sun, Aug 17, 2025, 01:14 PM(7 hours earlier)